× Joomdle 1.0 Installation

Moodle 3.6 Compatibility

5 months 2 weeks ago
cybersalt
Posts: 53
More
Topic Author
Moodle 3.6 Compatibility #1
Hi Antonio,

I just saw Moodle 3.6 is out. Is Joomdle compatible with that version together with Joomla 3.9.1 and J2Store 3.3.4?

Thanks!
5 months 1 week ago
Antonio Durán
Posts: 6874
More
Moodle 3.6 Compatibility #2
Hi Tim.

I just tested basic funcionality now, and everything seems to be working fine.
There's only one small thing I noticed, because I run with full debugging on: Class coursecat is deprecated and you will see a warning message if you have debugging on.

We have some changes ready for next version, so hopefully we will release it before the end of the year.
5 months 4 days ago
cybersalt
Posts: 53
More
Topic Author
Moodle 3.6 Compatibility #3
Great.

I'm looking forward to what you have in the coming update!

Tim
Cron Job Starts