× Joomdle 1.0 Installation

Preparing PHP 7.3?

2 months 1 week ago
GlenanPL
Posts: 17
More
Topic Author
Preparing PHP 7.3? #1
Hi,
With PHP 7.2 there is some alerts in log files (see xlsx file in attachments)

File Attachment:

File Name: function_e...dle.xlsx
File Size:10 KB


Some are due apparently to Joomdle
These functions are not compatible with PHP 7.3.
PHP 7.2 is active support until 30 Nov 2019 and Security Support until 30 Nov 2020
Was it possible to use Joomdle with Joomla! 4 and PHP 7.3 in 2020?
Regards
PL
Attachments:
2 months 1 week ago
Antonio Durán
Posts: 6826
More
Preparing PHP 7.3? #2
Hi.

I don't know what the info on the xlsx file means....

2020 is quite far yet, but we hope that Joomdle will be able to run with Joomla 4, and newer PHP versions.