× R0.22 and earlier: No Longer Supported

[Ask] Help me install com_joomdle

9 years 6 days ago
Test user
Topic Author
[Ask] Help me install com_joomdle #1
When i install com_joomdle this error happen
* JInstaller::install: File '/home/****/public_html/****/****/tmp/install_4ba25ebd39247/com_joomdle/install.joomdle.php' does not exist.
* Component Install: Could not copy PHP install file.
Please help me
9 years 5 days ago
Antonio Durán
Posts: 6838
More
[Ask] Help me install com_joomdle #2
A new version, 0.23, was just released. Try it and see what happens.
9 years 5 days ago
Test user
Topic Author
[Ask] Help me install com_joomdle #3
Excellent. Thanks alot. :woohoo:
8 years 8 months ago
Test user
Topic Author
[Ask] Help me install com_joomdle #4
Antonio,

I joined this forum/discussion just today and I seem to somehow have taken over somebody else's user name "testuser". I can't remember what I've done. Anyway I'm trying to install/link joomdle into my moodle and joomla.

I've already sent you another email. I'm kinda lost here.

Thank you

Alex
8 years 8 months ago
Chris
Posts: 2118
More
[Ask] Help me install com_joomdle #5
Hi there Alex,

You come in through the test / demo account. Do not worry so much about this. A good place to start is here www.joomdle.com/wiki/Main_Page k

With regards to an email to Antonio. He is only holidays until next week. So I will be responding as appropriate.

Do register and login using your id so that you will receive notifications of any responses to your post(s).

Chris
Cron Job Starts