× How To / General

auth_joomdle Moodle 3.7

2 months 3 weeks ago
dhinojosap
Posts: 3
More
Topic Author
auth_joomdle Moodle 3.7 #1
Hi!

I'm doing a clean install of Moodle and Joomla with the latest versions respectively, but is only available version 3.6 of auth_joomdle, do you think that version 3.7 will be available soon?

Thanks!
2 months 2 weeks ago
Antonio Durán
Posts: 6945
More
auth_joomdle Moodle 3.7 #2
Hi.

You should be fine installing current version. If you have any problems, please let us know.
I will try setting up a Moodle 3.7 site and test myself this week.
2 months 2 weeks ago
dhinojosap
Posts: 3
More
Topic Author
auth_joomdle Moodle 3.7 #3
Hi Antonio

Shows this error message when installing "auth_joomdle_moodle36_2008080297" from " moodle.org/plugins/ k" , and is the same message for "auth_joomdle" from " www.joomdle.com/download/category/6-core k":

Instalar plugin desde archivo ZIP
Validando auth_joomdle ... Error
[Error] Versión de Moodle requerida [2018120300]
Instalación abortada debido a falla en validación

Thanks!
2 months 2 weeks ago 2 months 2 weeks ago by Antonio Durán.
Antonio Durán
Posts: 6945
More
auth_joomdle Moodle 3.7 #4
Hi.

I am not sure what's happening at your site: 2018120300 is Moodle 3.3, so it looks like you are running Moodle < 3.3, although you say you are installing "latest version"... Please check your Moodle version first.

I installed current Joomdle auth plugin in Moodle 3.7 without any problems.
2 months 2 weeks ago
dhinojosap
Posts: 3
More
Topic Author
auth_joomdle Moodle 3.7 #5
Hi Antonio

You're right, I installed an earlier version, my apologies.

Thanks!
2 months 2 weeks ago
Antonio Durán
Posts: 6945
More
auth_joomdle Moodle 3.7 #6
No problem, I am glad it is sorted out.
Cron Job Starts