× Joomdle 1.0 Installation

UPGRADING MOODLE from 3.4 to 3.6.4+ auth_joomdle error

1 week 4 days ago
giovannini73
Posts: 6
More
Topic Author
UPGRADING MOODLE from 3.4 to 3.6.4+ auth_joomdle error #1
Hi i'm trying to upgrade moodle from 3.4 to 3.6.4+

I followed the ufficial procedure but during upgrade i recieve this error:

Scaricamento di auth_joomdle ... OK
Validazione di auth_joomdle ... Errore
[Errore] Versione Moodle richiesta [2018120300]
L'installazione è stata fermata a causa di un errore di validazione.

Have some ideas?

thks
1 week 4 days ago
Antonio Durán
Posts: 6897
More
UPGRADING MOODLE from 3.4 to 3.6.4+ auth_joomdle error #2
2018120300 is Moodle 3.3.2, not 3.4 or 3.6, so I don't understand what you are doing.
When do you get this error? On Moodle upgrade?
1 week 4 days ago
giovannini73
Posts: 6
More
Topic Author
UPGRADING MOODLE from 3.4 to 3.6.4+ auth_joomdle error #3
Yes it's on moodle upgrade.

I followed moodle procedure, copying old plugin on new moodle folder, than i start moodle form chrome. So during upgrading i found the error.

Actual moodle version is 3.4+
1 week 3 days ago
Antonio Durán
Posts: 6897
More
UPGRADING MOODLE from 3.4 to 3.6.4+ auth_joomdle error #4
But are you upgrading Joomdle at the same time? If so, don't. Upgrade Moodle first, and then go and upgrade Joomdle.

Anyway: message says Joomdle requires at least 2018120300, but that's Moodle 3.3.2, so I don't know how you get that message if you say you are on 3.4 upgrading to 3.6.
Message is telling you that you have a Moodle too old for this Joomdle.
1 week 1 day ago
giovannini73
Posts: 6
More
Topic Author
UPGRADING MOODLE from 3.4 to 3.6.4+ auth_joomdle error #5
ok, thks a lot.
I upgraded moodle form 3.4 to 3.5 ans than to 3.6 and now it work.
1 week 1 day ago
Antonio Durán
Posts: 6897
More
UPGRADING MOODLE from 3.4 to 3.6.4+ auth_joomdle error #6
Great, thanks for the feedback.