× Other Plugins

plgContentJoomdle_Content_Course has a deprecated constructor

1 month 1 week ago
bob gould
Posts: 5
More
Topic Author
plgContentJoomdle_Content_Course has a deprecated constructor #1
I'm not getting this PHP warning message, not breaking the page load but hidden below the fold for a while.

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgContentJoomdle_Content_Course has a deprecated constructor in /home/certie5/public_html/certi/public_html/cms/plugins/content/joomdle_content_course/joomdle_content_course.php on line 16

Is there an update I can install?
1 month 1 week ago
bob gould
Posts: 5
More
Topic Author
plgContentJoomdle_Content_Course has a deprecated constructor #2
Nevermind found an old version of joomdle code installed
Cron Job Starts