[Solved] Received empty response from Moodle

8 years 5 months ago 8 years 4 months ago by Chris.
Carlos Eduardo dos Santos
Posts: 4
More
Topic Author
[Solved] Received empty response from Moodle #1
Hello,
I can not connect component joomdle in moodle 2.0. Did all the steps in moodle, enable network, webservice, created user, desginer functions, installed plugins, token. In testing the webservice with the token in moodle work routines, creating and connecting users to the data base. What could it be?

Displays no error message in joomla, just check the system error: "Received empty response from Moodle"

I found that in moodle 1.9, in which I could set up, a table is created mdl_joomdle_dummytable, and moodle 2.0 does not, correct?
8 years 4 months ago
Donna W
Posts: 3
More
[Solved] Received empty response from Moodle #2
Have you been able to resolve this error. I am having the same issue and everything that has been recommended does not work.
8 years 4 months ago
Carlos Eduardo dos Santos
Posts: 4
More
Topic Author
[Solved] Received empty response from Moodle #3
Hello,
I am yet with problem, and also tryed all steps. I did downgrade for moodle 1.9.
Sorry my bad english.
8 years 4 months ago
Carlos Eduardo dos Santos
Posts: 4
More
Topic Author
[Solved] Received empty response from Moodle #4
Hello,
I managed to solve the problem. With moodle already configured, uninstalled and installed joomdle, and it worked. Observe to put "http://" in the field and in both joomla moodle. Error may occur in "XML-RPC Error (0)"in this case do not enable Additional data source. Good luck. Sorry bad english.
8 years 4 months ago
Donna W
Posts: 3
More
[Solved] Received empty response from Moodle #5
Thank you for your response.
8 years 4 months ago
Chris
Posts: 2118
More
[Solved] Received empty response from Moodle #6
Thanks for posting your solution.
8 years 4 months ago
Carlos Eduardo dos Santos
Posts: 4
More
Topic Author
[Solved] Received empty response from Moodle #7
Hello,
Complementing put http:// in ways to moodle and joomla