Prerequisites

From Joomdle
Revision as of 12:36, 30 October 2010 by Antonio (Talk | contribs)

Jump to: navigation, search

This document applies to Joomdle Release 1.1.3

Before installing Joomdle ensure you have installed and configured the following:

  • Joomla 1.5.x
  • Moodle 1.9.x or Moodle 2.0
  • XML-RPC for PHP
  • Any 3rd party Joomla extensions you wish to integrate with Joomdle



Joomla! Prerequisites

Once Joomla 1.5.x is installed and running correctly, you will need to activate Joomla's web services.  This can be done through Site -> Global System Configuration, System Tab, System Configuration.

joomla_webservices.jpg


PHP Prerequisites

If you have already installed Moodle you will need to ensure that XML-RPC is installed, you can check by using PHP Info found in the Joomla backend under Help / System Info / PHP Information.

Xmlrpc php.jpg