Prerequisites

From Joomdle
Revision as of 12:47, 30 October 2010 by Antonio (Talk | contribs) (Joomla! Prerequisites)

Jump to: navigation, search

This document applies to Joomdle Release 1.1.3

Before installing Joomdle ensure you have installed and configured the following:

  • Joomla 1.5.x
  • Moodle 1.9.x or Moodle 2.0
  • XML-RPC for PHP
  • Any 3rd party Joomla extensions you wish to integrate with Joomdle. Note It is possible to integrate with 3rd party products after Joomdle has been installed and configured.



Joomla! Prerequisites

Once Joomla 1.5.x is installed and running correctly, you will need to activate Joomla's web services. 

Refer to Joomla 1.5+ Prerequisites for further information.

Template:Blank block

PHP XML-RPC Prerequisites

In order for Joomdle to connect Joomla! with Moodle, the PHP XML-RPC libraries must be installed and configured.

Refer to PHP XMLRPC Prerequisites for further information.