Prerequisites

From Joomdle
Revision as of 12:58, 30 October 2010 by Antonio (Talk | contribs) (PHP XML-RPC Prerequisites)

Jump to: navigation, search

This document applies to Joomdle Release 1.1.3

Before installing Joomdle ensure you have installed and configured the following:

  • Joomla 1.5.x
  • Moodle 1.9.x or Moodle 2.0
  • XML-RPC for PHP
  • Any 3rd party Joomla extensions you wish to integrate with Joomdle. Note It is possible to integrate with 3rd party products after Joomdle has been installed and configured.



Joomla! Prerequisites

Once Joomla 1.5.x is installed and running correctly, you will need to activate Joomla's web services. 

Refer to Joomla 1.5+ Prerequisites for further information.

Template:Blank block

PHP XML-RPC Prerequisites

Template:XMLRPC Prerequisites Template:Blank block

Site Backup

Please ensure that you have backed up your web server (both Joomla! and your Moodle). If you are using a Joomla! Backup Extension such as Akeebackup, you may need to backup your Moodle data directory separately depending how you have setup and configured Moodle.