Talk:Prerequisites

From Joomdle
Jump to: navigation, search

Further notes:

  • If installing to Joomla 1.6, use the recent 0.6 alpha archive mentioning Joomla 1.6 in its name. The Joomla packaging system radically changed from Joomla 1.5 to 1.6, there is no forward or backward compatibility. The archives that do not mention Joomla 1.6 are for Joomla 1.5.
  • Moodle 2.1.x has good downward compatibility with Moodle 2.0.x. Just use the Moodle 2.0.x instructions for Moodle 2.1.x. Any settings asking for the Moodle version should be fine set to Moodle 2.0.x .
  • Likewise, Joomla 1.7.x has good downward compatibility with Joomdle 1.6.x. Just use the archive for Joomla 1.6. Any settings asking for the Joomla version should be fine set to Joomla 1.6.x .
  • If installing on a new server, arrange for XML-RPC for PHP to be installed and working before installing either Joomla or Moodle.

-- Zaimoni 12:29AM CDT Oct. 24 2011