× R0.23 No Longer Supported

[Solved] Ahhh! Can't install Joomdle into Joomla

11 years 4 months ago 11 years 4 months ago by Antonio Durán.
Julie Isenberg
Posts: 3
More
Topic Author
[Solved] Ahhh! Can't install Joomdle into Joomla #1
I get the error message:

JLIB_INSTALLER_ABORT_COMP_BUILDADMINMENUS_FAILED

Help!


~Julie
The topic has been locked.
11 years 4 months ago
Antonio Durán
Posts: 7311
More
[Solved] Ahhh! Can't install Joomdle into Joomla #2
Never saw that.

Are you using Joomla 1.5.x?
Are you installing joomdle-joomla-package.zip?
The topic has been locked.
11 years 4 months ago 11 years 4 months ago by Julie Isenberg.
Julie Isenberg
Posts: 3
More
Topic Author
[Solved] Ahhh! Can't install Joomdle into Joomla #3
I did the one click install with hostmonster and it is 1.6 beta...should i somehow change to 1.5 and if so, how?

yes, i did that zip file.
The topic has been locked.
11 years 4 months ago
Antonio Durán
Posts: 7311
More
[Solved] Ahhh! Can't install Joomdle into Joomla #4
I have not tested with 1.6 yet.

You should use 1.5, buy I don't know hostmonster, so I don't know the exact procedure. I guess you will need to reinstall.
The topic has been locked.
11 years 4 months ago
Julie Isenberg
Posts: 3
More
Topic Author
[Solved] Ahhh! Can't install Joomdle into Joomla #5
Yep, that was the problem. I reinstalled using 1.5 and it is working. Thanks.
The topic has been locked.