Prerequisites

From Joomdle
Revision as of 16:55, 29 September 2021 by Antonio (Talk | contribs)

Jump to: navigation, search

This document applies to Joomdle Release 2.0.0

Joomla and Moodle

Before installing Joomdle ensure you have installed and configured the following:

  • Joomla > 3.0
  • Moodle >= 3.6





.

Site Backup

We recommend that you back up your web server (both Joomla! and your Moodle). If you are using a Joomla! Backup Extension such as Akeebackup, you may need to backup your Moodle data directory separately depending how you have setup and configured Moodle.