× Joomdle 1.0 Installation

Joomdle version is different in Joomla and Moodle

2 weeks 5 days ago
Marshall
Posts: 2
More
Topic Author
Joomdle version is different in Joomla and Moodle #1
Hello,

We upgraded Joomla and in turn upgraded Joomdle to 1.27. Unfortunately we are still running a version of Moodle that is not compatible with the same version of the Moodle plugin. As a quick fix can we successfully uninstall Joomdle 1.27 on Joomla to the earlier version? Will that cause any issues with the data?

Thank you in advance with any guidance

Details:
Joomla 3.9+ and Joomdle 1.27
Moodle 3.5+ and Joomdle 1.21

Please Log in or Create an account to join the conversation.

2 weeks 5 days ago
Antonio Durán
Posts: 7183
More
Joomdle version is different in Joomla and Moodle #2
There should be no problems with the data, so you can downgrade in Joomla.

Please Log in or Create an account to join the conversation.

2 weeks 5 days ago
Marshall
Posts: 2
More
Topic Author
Joomdle version is different in Joomla and Moodle #3
Thank you for your quick reply. It is really appreciated!

Please Log in or Create an account to join the conversation.