Error auth_joomdle

9 years 11 months ago
afredo
Posts: 1
More
Topic Author
Error auth_joomdle #1
Al inicio me salta este error:

lo sentimos, el plugin "auth_joomdle" es defectuoso o no actualizado: no se puede continuar.

Más información sobre este error
Debug info: Plugin is not compatible with Moodle 2.x or later.
Stack trace:

line 309 of /lib/upgradelib.php: plugin_defective_exception thrown
line 1425 of /lib/upgradelib.php: call to upgrade_plugins()
line 311 of /admin/index.php: call to upgrade_noncore()

Gracias

Please Log in or Create an account to join the conversation.

9 years 11 months ago
Chris
Posts: 2118
More
Error auth_joomdle #2
It looks like you are using an old version of the Joomdle auth files.

Did you recently upgrade to Moodle 2.0?

Please unzip and copy the appropriate joomdle auth files into moodle/auth/joomdle

c

Please Log in or Create an account to join the conversation.