VirtueMart 3 & Joomdle

6 years 5 months ago 6 years 5 months ago by Chris.
Chris
Posts: 1
More
Topic Author
VirtueMart 3 & Joomdle #1
Hello, I have an important production site with VirtueMart 2.9.9e, Joomla 3.3.6. So after reading through your forum...are you saying that Joomdle vm plugin only works with VirtueMart 2.6.10 and does not work with VirtueMart 2.9.9???

I sounds as if you are saying I need to uninstall VirtueMart and start all over again with VM 2.6.10. I just want to confirm that you are in fact saying it will work correctly in 2.6.10 before I do all that.

The current issue is simply that in Joomla / Joomdle Configuration, VirtueMart does not show up as an option for shop integration even though the plugin has been correctly installed and enabled in the plugin manager. It shows hikashop only, but interestingly enough even hikashop selection throws an error.

Please let me know. This is an important project for a very important client. We are willing to hire to make this work correctly if development is necessary.

Please Log in or Create an account to join the conversation.

6 years 5 months ago
Antonio Durán
Posts: 7276
More
VirtueMart 3 & Joomdle #2
Last time I checked VM for J3 was still in beta.

We will add support for it once it is stable. If you want to speed things up for your client, please write to This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

6 years 5 months ago
Stephen
Posts: 6
More
VirtueMart 3 & Joomdle #3
Hi Antonio,

Do you have any idea at all of any potential timelines on getting joomdle working with the newest version of virtuemart ?

Thanks

Please Log in or Create an account to join the conversation.

6 years 5 months ago
Stephen
Posts: 6
More
VirtueMart 3 & Joomdle #4
Hi Antonio,

Do you have any idea at all of any potential timelines on getting joomdle working with the newest version of virtuemart ?

Thanks

Please Log in or Create an account to join the conversation.

6 years 5 months ago
tufit
Posts: 3
More
VirtueMart 3 & Joomdle #5
What should I do to Joomla VirtueMart was visible in 2.9.9.2?

Please Log in or Create an account to join the conversation.

6 years 5 months ago
Chris
Posts: 2118
More
VirtueMart 3 & Joomdle #6
VM3 is still a RC and not final product yet. The latest information posted is that they still need to update / fix / develop a new trigger system for checkout virtuemart.net/news/latest-news/460-upda...3-support-membership k which is likely to affect how Joomdle will need to integrate. The virtuemart team only recommends it for test sites at this time.

Once we have a more definitive release on the final system and api we can adjust the Joomdle plugins. Should we do any development we can reply back so you will be notified.

Please Log in or Create an account to join the conversation.

6 years 3 months ago
stephenlane92
Posts: 5
More
VirtueMart 3 & Joomdle #7
Hi There,
just wondering is there any update on this.

Thanks

Please Log in or Create an account to join the conversation.

6 years 3 months ago
Antonio Durán
Posts: 7276
More
VirtueMart 3 & Joomdle #8
VM2 support for J3 is available in Joomdle 1.0 (via plugins that you need to download separately after subscribing)

Please Log in or Create an account to join the conversation.

6 years 3 months ago
stephenlane92
Posts: 5
More
VirtueMart 3 & Joomdle #9
Hi Antonio,

Thanks for the response. So I am able to upgrade to joomla 3 and use virtuemart 2 ?

Which plugin(s) do I need to download ?

Thanks

Please Log in or Create an account to join the conversation.

6 years 3 months ago
Antonio Durán
Posts: 7276
More
VirtueMart 3 & Joomdle #10
Yes, you will need to download the plugins in Virtuemart section:
www.joomdle.com/download/category/18-virtuemart k

Please Log in or Create an account to join the conversation.