× Shop / e-Commerce Integration

Acymailing

1 month 2 weeks ago
dhusband
Posts: 23
More
Topic Author
Acymailing #1
Joomla 3.9.24
Moodle 3.9.3

dynamics_joomdle_v_1.0.0.zip

Trying to install produces the following error
JInstaller: :Install: Can't find XML setup file.

Also, 7 has just been released. Will this need an update?

Thank you
David

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago
Antonio Durán
Posts: 7255
More
Acymailing #2
Hi, please check here for instructions:
www.joomdle.com/wiki/Acymailing k

As for Acy 7, I didn't know it came out already, so I have not tested if integration will need any modifications. You can try and let us know if you find any issues.

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago
dhusband
Posts: 23
More
Topic Author
Acymailing #3
Great thank you

Please Log in or Create an account to join the conversation.