× R0.30 Support

[SOLVED] UPGRADE ISTRUCTIONS - What we must do to?

9 years 9 months ago 9 years 9 months ago by Fabio.
Fabio
Posts: 23
More
Topic Author
[SOLVED] UPGRADE ISTRUCTIONS - What we must do to? #1
Hi all.

Please, is there anyone here who knows what we must do to go from version 0.25 to version 0.30?

In joomla we must uninstall the previous version of Joomdle and install the new version?

In Moodle we have to delete the previous directory and put the new ones?

Does anyone know where we can find instructions for upgrade?

Thanks in advance for any support.

Please Log in or Create an account to join the conversation.

9 years 9 months ago
Fabio
Posts: 23
More
Topic Author
[SOLVED] UPGRADE ISTRUCTIONS - What we must do to? #2
Hi all.

No one has any news on how to make the migration from 0.25 to 0.30? I looked everywhere but I did not find documentation. Please, help. :P

Please Log in or Create an account to join the conversation.

9 years 9 months ago
Antonio Durán
Posts: 7129
More
[SOLVED] UPGRADE ISTRUCTIONS - What we must do to? #3
Hi.

Sorry, I had missed this thread.

Here at the instructions:
www.joomdle.com/wiki/Upgrading k

Basically, you need to unistalll and reinstall Joomdle again, both on Moodle and Joomla sides.

Please Log in or Create an account to join the conversation.

9 years 7 months ago
historymakers
Posts: 2
More
[SOLVED] UPGRADE ISTRUCTIONS - What we must do to? #4
I have the following situation:
- a joomla and moodle installed
- joomdle .22 installed
- hundreds of students registered on joomla and currently taking ongoing courses
I want to upgrade to the last version of joomdle because some of it's features are interesting to me. Will I lose the connection between the joomla users and the moodle courses if I do so?

Please Log in or Create an account to join the conversation.