× R0.30 Support

[SOLVED] Strange problem - Plugin joomdlehooks

9 years 8 months ago
Antonio Durán
Posts: 7128
More
[SOLVED] Strange problem - Plugin joomdlehooks #11
Do you have auto-login on register option set to on?

did you install the CB joomdlehooks plugin? It is not needed, if not using CB.

Please Log in or Create an account to join the conversation.

9 years 8 months ago 9 years 8 months ago by Fabio.
Fabio
Posts: 23
More
Topic Author
[SOLVED] Strange problem - Plugin joomdlehooks #12
Hi all.

At the end, after dozens of attempts and have read all the forums and documents, I returned to version 0.25. And now everything is working fine (as before the transition to version 0.3).

This is because while the first problem (blank page with message "invalid token" during the login) I had it solved by setting the access level of the plugin as "registered".

The second problem (updating the user was successful despite the system gave also the message "username and password do not match or you do not already have an account) I could only be resolved by disabling the plugin joomdlehooks. But without the plugin the simultaneous update of Moodle plugin could not be done.

Please Log in or Create an account to join the conversation.

9 years 8 months ago
Antonio Durán
Posts: 7128
More
[SOLVED] Strange problem - Plugin joomdlehooks #13
Thanks for sharing your experience.

I don't know what might be the problem. I just checked the code to compare login code fro R0.25a and R0.3, and everything is the same. No changes there.

There are some changes in the update profile code, so that makes more sense....

We are about to release R0.4. If you are not bored of re-installing, maybe you could try it. If does not work, I could try to give you a hand....

Please Log in or Create an account to join the conversation.

9 years 8 months ago
Fabio
Posts: 23
More
Topic Author
[SOLVED] Strange problem - Plugin joomdlehooks #14
Dear Antonio,
I really want to clarify that I consider your product one of the best on the market, even more so for the fact that you are eager to keep the product continuously updated, taking into account the reflections from all of us in your forum.

You are a fantastic team.

Continuously follow the forum and I will be happy to test the new release. For the problem that I have found, there is probably something that does not go much agree with the fact that my Joomla and Moodle are on https. But it is a supposition of those who, like me, is a rookie ...

PS: sorry for my rubbish english.... I hope I sent you my thoughts properly.

Please Log in or Create an account to join the conversation.

9 years 8 months ago
Antonio Durán
Posts: 7128
More
[SOLVED] Strange problem - Plugin joomdlehooks #15
I am not a native english speaker, so don't worry at all ;)

Thanks for your kind comments. Keep in touch when you test R0.4.

Antonio

Please Log in or Create an account to join the conversation.