IMPORTANT!! Problem Updating to Moodle 2.2 with Joomdle

9 years 2 months ago
manuel
Posts: 11
More
Topic Author
IMPORTANT!! Problem Updating to Moodle 2.2 with Joomdle #1
Hello everybody,

I would like to make you sense about an error installing Joomdle alpha 8 in Moodle 2.2. I was using Moodle 2.1.3 but when I have updated to 2.2 jsgroup didn´t install correctly.

I have tried to intall again moodle 2.2 with Joomdle. A new installation (not updated) and I have seen than the problem is an error installing jsgroup.

Anyone has this error?
Attachments:

Please Log in or Create an account to join the conversation.

9 years 2 months ago
Antonio Durán
Posts: 7255
More
IMPORTANT!! Problem Updating to Moodle 2.2 with Joomdle #2
Hi.

I just noticed a related problem yesterday when perfoming a new installation, so I think your has the same cause.

To fix it, edit moodle/auth/joomdle/auth.php and remove this line. at the start of the file:
require_once($CFG->dirroot.'/search/lib.php');

I think that should fix your problem.

Please Log in or Create an account to join the conversation.

9 years 2 months ago 9 years 2 months ago by manuel.
manuel
Posts: 11
More
Topic Author
IMPORTANT!! Problem Updating to Moodle 2.2 with Joomdle #3
Yes, I have deleted this line and now the jsgroup has been installed properly. But now I have another problem with Joomla Component. When I try to save the token anything is saved. I don´t know why.

Where can apply this configuration inside de code?

Please Log in or Create an account to join the conversation.

9 years 2 months ago
Antonio Durán
Posts: 7255
More
IMPORTANT!! Problem Updating to Moodle 2.2 with Joomdle #4
I am sorry but I don't know what you mean.

Please Log in or Create an account to join the conversation.