Parece que la URL de Joomla no es correcta en la configuraci

8 years 10 months ago
lilibeth
Posts: 3
More
Topic Author
Parece que la URL de Joomla no es correcta en la configuraci #1
I have istalled Joomla 1.7 and Moodle 2.
I have followed all the steps for the integration between Joomla Joomdle and Moodle and all it seems work ok.

But when i do System Health Check, i get the next error:

Servicios Web de Joomdle Parece que la URL de Joomla no es correcta en la configuración del plugin de autenticación Joomdle en Moodle.

The link that i write en Moodle is: dominio.ec/ k

I dont know what is the problem...please help me. Maybe the version of jooma 1.7??

Please helps!! :(

Please Log in or Create an account to join the conversation.

8 years 10 months ago 8 years 10 months ago by Julio Abundis.
Julio Abundis
Posts: 5
More
Parece que la URL de Joomla no es correcta en la configuraci #2
Hola Lilibeth,

Debes indicar la ruta en donde se encuentra Moodle instalado, algo parecido a esto:

dominio.ec/moodle k

Si solo escribes la parte del dominio es muy probable que esa sea la razón del error que dando el sistema

Podrías mostrar una imagen de la pantalla con el error para tratar de entender mejor el error que te da el sistema :lol:

Saludos

Julio Abundis

Please Log in or Create an account to join the conversation.

8 years 10 months ago
Antonio Durán
Posts: 7252
More
Parece que la URL de Joomla no es correcta en la configuraci #3
Also check that you correctly configured multilang options in Moodle if you are using it in Joomla.

Please Log in or Create an account to join the conversation.

8 years 5 months ago
Vicente
Posts: 4
More
Parece que la URL de Joomla no es correcta en la configuraci #4
Buenas noches, ¿alguién sabe si este problema se ha podido resolver?...lo tengo trabajando en remoto y he revisado las url varias veces, no se si tendrá que ver que sean subdominios, intuyo que el problema deben ser las urls pero no acabo de resolverlo, he borrado y añadido de nuevo el usuario, servicio y token en moodle agregandolos de nuevo con las funciones únicamente de joomdle lo cual me funcionó en local, pero ahora no hay manera, no me valida "Servicios Web de Joomdle" por este error....
Un Saludo y gracias de antemano

Please Log in or Create an account to join the conversation.